Difficulté à joindre Talkspirit

Incident Report for Talkspirit

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 16:34 CET

Identified

Depuis 14h30 des difficultés peuvent apparaître pour joindre Talkspirit suite à un incident chez notre hébergeur OVHCloud
https://network.status-ovhcloud.com/incidents/qgb1ynp8x0c4
Posted Oct 30, 2024 - 14:57 CET