OfficeNow down
Incident Report for talkspirit
Resolved
Fix is deployed and OfficeNow is now back to normal.
Posted Nov 18, 2021 - 14:40 CET
Monitoring
Fix is deployed, OfficeNow is reachable. Documents can be edited online.
Posted Nov 18, 2021 - 10:03 CET
Identified
The issue has been identified, a fix is in progress.
Posted Nov 18, 2021 - 09:47 CET
Investigating
Our office suite OfficeNow is currently unreachable. You won't be able to edit your files online. We're investigating the issue.
Posted Nov 18, 2021 - 09:10 CET