Users unable to log in
Incident Report for talkspirit
Resolved
This incident is resolved. A real time servor sync went off which aims to disconnect users when connecting to this specific servor.
Posted Dec 09, 2021 - 17:29 CET
Investigating
We're facing issue for some users when they try to connect. It seems to be linked to API rate limit.
Posted Dec 09, 2021 - 10:28 CET