Pertubations sur OfficeNow
Incident Report for talkspirit
Resolved
Service à nouveau fonctionnel.
Posted Sep 28, 2023 - 10:35 CEST
Investigating
Nos équipes investigues sur une panne OfficeNow,
Nous reviendrons vers vous quand le service sera de nouveau pleinement disponible.
Posted Sep 28, 2023 - 10:33 CEST