Slowdown on the newsfeed
Incident Report for talkspirit
Resolved
The incident is closed.

Sorry for the inconvenience
Posted Jul 25, 2019 - 16:38 CEST
Monitoring
A slowdown can be appear on the newsfeed of the platforms. The issue has just been fixed but we currently monitor it.
Posted Jul 25, 2019 - 16:11 CEST