Talkspirit unavaiblable
Incident Report for talkspirit
Postmortem

The incident was linked by our host provider http://travaux.ovh.net/?do=details&id=41663&

Posted Nov 24, 2019 - 19:48 CET

Resolved
During less than 10 minutes the platform were unavailable. It currently solved but we investigate the reason of the issue.
Posted Nov 24, 2019 - 19:45 CET