Service indisponible
Incident Report for talkspirit
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 18:38 CET
Identified
Un dysfonctionnement au niveau de notre PCC (Private Cloud Center) a rendu le service indisponible pendant quelques minutes. Nous attendons la réponse de notre hébergeur afin d'avoir plus d'information
Posted Oct 31, 2024 - 08:26 CET