We're expericing some issues for showing images / Impossibilité d'afficher les images
Incident Report for talkspirit
Resolved
The incident has been resolved.

L'incident est maintenant résolu.
Posted Dec 19, 2019 - 18:08 CET
Monitoring
The issue is linked to our image resizing service. There is no more visible impact for the moment but we're still investigating about the issue.

L'incident est lié à notre service de redimensionnement d'images. Il n'y a plus d'impact visible à l'heure actuelle mais nous continuons de surveiller l'incident.
Posted Dec 19, 2019 - 12:41 CET
Update
We are continuing to investigate this issue.

Nos investigations sont toujours en cours. L'incident sera bientôt résolu.
Posted Dec 19, 2019 - 11:46 CET
Investigating
We are investigating about the reason of the issue.

Nos investigations sont en cours.
Posted Dec 19, 2019 - 10:35 CET